認識率向上センターを使用すると、プロファイルの認識精度を調整したり、Dragonについて詳しく学んだりできます。認識率向上センターには、たとえば次のような作業に役立つツールや情報が用意されています。

  • ボキャブラリをカスタマイズする
  • 音響を調整する
  • コマンドを検索またはトレーニングする
  • オプションおよび書式を設定する
  • Dragonの詳細情報を検索する

「認識率向上センターを開く」と言うか、Dragonバーで [ヘルプ] > [認識率の向上] をクリックして認識率向上センターを開きます。

認識率向上センターへようこそ

認識率向上センターは、良好な認識結果を得るために役立つツールや情報を1か所にまとめたものです。 それぞれの機能の見出しの下にあるリンクをクリックすると、Dragonの認識精度向上に使用できるツールや、タスクの実行や情報収集に役立つヘルプトピックが表示されます。

トラブルヘルパー

このリンクをクリックするか読み上げると、認識精度アシスタントが開きます。認識精度アシスタントは、システムの認識精度を向上させたり、問題を解決したりするために何をすべきかの判断に役立つツールです。

ボキャブラリをカスタマイズする

無登録の単語と語句の追加

このリンクをクリックするか読み上げると、[単語の追加] ダイアログボックスが開きます。

ボキャブラリエディタを開く

このリンクをクリックするか読み上げると、[ボキャブラリエディタ] ダイアログボックスが開きます。

単語や語句のリストをインポート

このリンクをクリックするか読み上げると、単語リストからの単語を追加ツールが開きます。

オプションおよび書式を設定する

[オプション] ダイアログを開く

このリンクをクリックするか読み上げると、[オプション] ダイアログボックスが開き、必要に応じてDragonの設定を変更できます。

[自動書式設定] ダイアログを開く

このリンクをクリックするか読み上げると、[自動書式設定] ダイアログボックスが開き、Dragonが自動的に行う日付、時刻、電話番号、通貨などの書式設定の方法を変更できます。

音響を調整する

マイクのチェック

このリンクをクリックするか読み上げると、音量の設定を調整したり、マイクやサウンドカードの音質のチェックを実施したりできます。

メモ

このリンクをクリックするか読み上げると、チェックマイクウィザードが起動し、ドラゴンスピーチのマイクがオンになっている場合は自動的にオフになります。オーディオのテストでは、マイクをオフにする必要があります。

精度チューニングの起動

このリンクをクリックするか読み上げると、[音響・言語モデルの最適化] ダイアログボックスが開きます。音響および言語モデルの最適化を行うと、それまでに実行および保存したすべての音声入力、修正、トレーニングに基づいてプロファイルを自動的に更新できます。

認識精度向上のためテキストを読む

このリンクをクリックするか読み上げると、Dragonのトレーニングを開始できます。テキストを読み上げることで、ユーザープロファイルの認識精度を向上させることができます。

コマンドを検索またはトレーニングする

コマンドブラウザを開く

このリンクをクリックするか読み上げると、使用可能なコマンドを表示するツールが開きます。

詳細な情報を取得する

ボキャブラリを管理およびカスタマイズする方法

このリンクをクリックするか読み上げると、ボキャブラリに関する詳細情報を参照できます。

パフォーマンスを向上する方法

このリンクをクリックするか読み上げると、パフォーマンスアシスタントに関する詳細情報を参照できます。

Nuance Webサイトにアクセスする

このリンクをクリックするか読み上げると、Dragonやその他の製品およびサービスに関する最新のヒントとマニュアルを参照できます。

認識精度アシスタントの概要

認識精度アシスタントでは、システムの認識精度を高めるために役立つツールを探すことができます。順番に表示される質問に回答していくと、その回答に基づいて、適切なツールへのリンクが表示されます。

認識精度アシスタントを実行するには

  1. Dragonバーの [ヘルプ] メニューから、[認識率の向上] を選択します。
  2. 認識率向上センターで、「トラブルヘルパー」と言うか、クリックします。
  3. 認識精度アシスタントのウィンドウで、解決したい精度の問題に関連するリンクをクリックするか読み上げて、表示される指示に従います。

音響および言語モデルの最適化の実行

Dragonの認識精度を音響および言語モデルの最適化によって向上させるには、この手順を行います。 修正の実施やトレーニング、新しい単語のトレーニング、コマンドの使用、追加トレーニングをする際に、ドラゴンスピーチは音響データや言語データをアーカイブに保管して、認識精度の向上に役立てます。音響および言語モデルの最適化では、各セッションでの音響データと言語データを収集します。

音響の最適化

修正や追加トレーニングの実施によって蓄積された音響データを使用してプロファイルを更新するには、音響の最適化を実行します。

言語モデルの最適化

言語モデルを更新するには、言語モデルの最適化を実行します。言語モデルには、ユーザーが話すコンテキストでの出現頻度がきわめて高い単語を予測する統計情報が含まれています。言語モデルの最適化では、ユーザーの.DRAファイルから抽出されたテキストを使用して、よく使用される単語のシーケンスを言語モデルに追加します。言語モデルの最適化を行った結果、収集された音声データに基づいて、プロファイル作成時に選択した言語モデルが変更されることがあります。

最適化を開始する前に

  • 分析されたデータをプロファイルに取り込むには1時間ほどかかることがあるため、コンピュータを使用していないときに最適化を実行するようにスケジュールを設定する必要があります。音響および言語モデルの最適化のスケジューラを使用すると、最適化のスケジュールを設定できます。組織や企業に属していてDragon管理者の権限を持っていない場合は、Dragon管理者に最適化のスケジュール設定を依頼してください。
  • [オプション] ダイアログボックスの [データ] タブで [修正を次のサイズのアーカイブとして保存] オプションがオンになっていることを確認します。オンになっていない場合は、音響および言語モデルの最適化を処理するのに十分なデータがありません、というメッセージが表示される可能性があります。ドラゴンスピーチを長期間にわたって使用する場合は、常に [修正を次のサイズのアーカイブとして保存] オプションをオンにしておくことをお勧めします。
  • プロファイルを修正モードに設定している場合 (録音の文字化の担当者など) は、このプロファイルに対して音響および言語モデルの最適化を実行する前に、[管理設定] ダイアログボックスの [その他] タブで [修正モード] オプションを無効にする必要があります。

音響および言語モデルの最適化を実行するには

  1. 「Dragonバーに切り替え」、「クリック 音声」、「音響・言語モデルの最適化」の順に言うか、Dragonバーで [音声] > [音響・言語モデルの最適化] をクリックします。 [音響モデル最適化の実行] および [言語モデル最適化の実行] がオンになった状態で[音響・言語モデルの最適化] ダイアログボックスが開きます。Nuanceでは、両方の最適化を同時に実行して認識精度を最大化することを推奨しています。
  2. [実行]ボタンをクリックするか、「実行」と言って音響および言語モデルの最適化を開始します。
  3. 音響および言語モデルの最適化では、現在のプロファイルを保存するかどうかを尋ねられることがあります。前回の音響および言語モデルの最適化の実行後に修正をした場合や、ドラゴンスピーチを使い始めてから一度も音響および言語モデルの最適化を実行していない場合は、[はい] をクリックするか「はい」と言います。 [音響・言語モデルの最適化] ダイアログボックスには、プロファイルの適応が完了するまでの予想所要時間が表示されます。実際の処理にかかる時間は、プロファイルに保存されている音響データの量によって異なります。

メモ

  • 初期設定では、保存される音響データの量が180分 (最大値) に制限されています。この量は、[オプション] ダイアログの [データ] タブで減らすことができます。
  • 修正のトレーニングを実施する前 (修正のトレーニングを実施せずに誤りを修正した場合も含む) や、追加トレーニングを実行する前に、音響および言語モデルの最適化の実行を試みた場合は、音響および言語モデルの最適化を処理するのに十分なデータがありません、というエラーメッセージが表示されます。
  • 一般的には、個々の単語ではなく複数の単語または語句をトレーニングしたほうが、効率的に認識精度を向上させることができます。ほとんどの人は、単語を1つだけ発音しようとすると、普通に言葉を話すときよりもオーバーに発音してしまう傾向があります。
  • 音響および言語モデルの最適化では、古いプロファイルを変更する前に、自動的にバックアップが保存されます。音響および言語モデルの最適化が終了する前に [キャンセル] をクリックした場合は、プロファイルが自動的に復元されます。

音響および言語モデルの最適化スケジューラの使用

[音響および言語モデル最適化のスケジューラ] ウィンドウを使用して、次のタスクを実行できます。

音響および言語モデル最適化のスケジューラを開くには

  1. Windowsタスクバーの [スタート] をクリックします。
  2. [すべてのプログラム] を選択し、[ドラゴンスピーチ 11プログラムグループ] の [ドラゴンスピーチ ツール] を選択します。
  3. [音響および言語モデル最適化のスケジューラ] を選択します。

音響および言語モデルの最適化のスケジュールを設定するには

  1. [ファイル] メニューの [新しいタスク] をクリックするか、[新しいタスク] ツールをクリックし、スケジュールを設定するプロファイルの名前をダブルクリックします。
  2. 表示されたダイアログボックスにWindowsユーザー名とパスワードを入力します。Windowsドメイン名とユーザー名で構成される完全なWindowsログイン名を入力する必要があります。完全なWindowsログイン名がわからない場合は、システム管理者に問い合せてください。使用しているコンピュータにパスワードを設定していない場合は、パスワードを作成して [スケジュール頻度の設定] ダイアログボックスにアクセスできるようにする必要があります。
  3. 開いている [スケジュール頻度の設定] ダイアログボックスで、スケジュールを設定するプロファイルと音声入力ソースをユーザー情報オプションから選択します (これらがまだ選択されていない場合)。
  4. スケジュールの頻度を選択し、開始日と開始時刻を選択します。
  5. [OK] をクリックして、音響および言語モデル最適化のスケジューラに戻ります。

ユーザーディレクトリを変更するには

  1. [ファイル] メニューの [ユーザーディレクトリの設定] をクリックします。
  2. [プロファイルを含むディレクトリの設定] ダイアログボックスで、新しいディレクトリのパスを入力します。または、閲覧ボタンをクリックして、音響および言語モデル最適化のスケジューラのプロファイルを表示する新しいディレクトリを指定します。
  3. [OK] をクリックして、音響および言語モデル最適化のスケジューラに戻ります。

1つ以上のスケジュールを削除するには

  1. 削除するスケジュールを選択します。複数のスケジュールを選択するには、Ctrlキーを押しながらスケジュールをクリックします。
  2. [オプション] メニューの [選択されたタスクの削除] をクリックするか、ツールバーの [選択したスケジュールを削除] アイコンをクリックします。 [オプション] メニューの [表示されたタスクの削除] をクリックすると、[音響および言語モデル最適化のスケジューラ] ウィンドウのスケジュールタスクをすべて削除できます。

メモ

  • 複数のプロファイルを同じスケジュールで最適化できます。その場合は、1つのスケジュールを共有するプロファイルを [ユーザーファイルの選択] ダイアログボックスからすべて選択します。
  • 音響および言語モデル最適化のスケジューラのテキストは、常に、使用しているWindowsオペレーティングシステムの言語で表示されます。たとえば、英語版のWindowsを使用している場合は、英語で表示され、フランス語版のWindowsを使用している場合は、フランス語で表示されます。

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2017-05-24 (水) 15:22:45 (567d)