ドラゴンスピーチには膨大な数の単語および略語の情報が登録されていますが、さらに効率よく音声入力を行うためには、ニックネーム、専門用語、固有名詞、自宅の住所など、ユーザーが使用する単語や語句を学習させる必要があります。
プロファイルを個人用にカスタマイズすると、多くの認識エラーを防ぐことができます。

ボキャブラリを個人用にカスタマイズすると、自分の書き方スタイルにボキャブラリをより適合させて、音声入力する特殊な単語を認識できます。ボキャブラリは、さまざまな方法で個人用にカスタマイズできます。たとえば、単語を1語ずつ追加してカスタマイズできます。また、準備した単語リストを追加してカスタマイズすることもできます。これらの新しい単語をボキャブラリに追加して、語法に関する情報をボキャブラリに反映できます。これらの処理を行うことで、ドラゴンスピーチの音声入力の認識精度を高めることができます。

次の方法を使用して、ボキャブラリに単語を追加または削除できます。

1語ずつ追加する

ドラゴンスピーチが単語を正しく認識しない場合は、その単語がDragonのボキャブラリに存在しない可能性があります。その場合は、今後正しく認識されるようにするために、次の手順を使用して単語を追加できます。

  1. 次のいずれかの操作を行います。
    • 「Dragonバーに切り替え」、「ボキャブラリ」、「新規単語の追加」の順に言います。
    • Dragonバーで [ボキャブラリ] > [新規単語の追加] をクリックします。
  2. [単語の追加] ダイアログボックスで、追加する単語のつづりを発声するか、タイプ入力します。
  3. 新しい単語の読み方を必要に応じて指定します。単語を読み方とともに追加すると、発音が認識され、単語を音声入力するときにつづりが入力されます。
  4. オプションで、[単語発音のトレーニングをする] を選択します。
  5. [追加] をクリックします。

単語のトレーニングを選択した場合は、入力した単語が [単語のトレーニング] ダイアログボックスに表示されます。ここでドラゴンスピーチに、その単語の発音を学習させることができます。

単語をリストから追加する

ボキャブラリに直接追加する単語のリストを作成できます。リストの準備方法については、「ボキャブラリに追加するカスタム単語のリストの準備」を参照してください。

  1. 「認識率向上センター」と言うか、[ヘルプ] > [認識率の向上] をクリックします。
  2. 認識率向上センターで、「単語や語句のリストをインポート」と言うか、クリックします。
  3. 単語リストからの単語の追加ウィザードの手順に従います。

【メモ】

  • 誤りが見つかるなどして単語の追加をやめる場合は、ウィザードの手順の途中で [キャンセル] をクリックします。
  • 複数の語で構成される語句をボキャブラリに追加する場合も、単語リストからの単語の追加ウィザードを使用します。
  • プロファイルに追加したカスタム単語をファイルにエクスポートすると、カスタム単語のリストを作成できます。[カスタム単語をエクスポート] ダイアログボックスと、その使用方法については、「[カスタム単語をエクスポート] ウィンドウ」を参照してください。

単語をつづりで追加する

単語が正しく認識されない場合は、その単語がドラゴンスピーチのボキャブラリに存在しない可能性があります。その場合は、今後正しく認識されるようにするために、次の手順を使用して単語を追加できます。

  1. 修正する単語を選択して「それを修正」と言います。
    修正ボックスが開きます。
  2. 修正ボックスで、単語をタイプ入力するか、つづりを音声入力します。
  3. 単語の発音をトレーニングする場合は、修正ボックスが開いている状態で「トレーニング」と言うか、または [トレーニング] をクリックし、[単語のトレーニング] ダイアログボックスの指示に従います。

【メモ】 ハイフンやスペースを含む語を修正ボックスから追加することはできません。単語にハイフンやスペースが含まれていると、その文字を区切りとして別々の単語として認識されます。ハイフンやスペースを含む単語や名前を追加するときは、[ボキャブラリエディタ] ダイアログボックスを使用します (このダイアログボックスを開くには、「ボキャブラリエディタを開く」と言います)。

単語を削除する

アクティブなボキャブラリから単語を削除する場合は、この手順を使用します。通常、単語を削除する必要はありませんが、必要とする単語の代わりに不要な単語が使用されることが多い場合は、この手順を実行して単語を削除します。

  1. 「ボキャブラリエディタを開く」と言うか、Dragonバーで [ボキャブラリ] > [ボキャブラリエディタを開く] をクリックします。
    つづりが選択された状態で、[ボキャブラリエディタ] ダイアログボックスが開きます。
  2. 削除する単語を強調表示するには、次のいずれかの操作を行います。
    • <単語>のつづりを言います。ここで、単語は、削除する単語の文字を表します。
    • 単語の文字を[表記] ボックスに入力します。または、リストをスクロールして、単語を見つけたら選択します。
  3. 単語が表示されて強調表示されたら、「クリック 削除」と言うか、[削除] をクリックします。
  4. [ボキャブラリエディタ] ダイアログボックスを閉じます。

単語を復元する

Dragonのボキャブラリから削除した単語を復元する場合は、この手順を使用します。

  1. 「ボキャブラリエディタを開く」と言うか、Dragonバーで [ボキャブラリ] > [ボキャブラリエディタを開く] をクリックします。
  2. [ボキャブラリエディタ] ダイアログボックスで、[表示] > [削除した単語のみ] をクリックします。削除済みの単語が表示されます。
  3. 削除済みの単語を選択し、「クリック 追加」と言うか、[追加] をクリックします。ボキャブラリに単語が戻ります。ボキャブラリに戻った単語を表示する場合は、[表示] > [すべての単語] をクリックし、[表記] ボックスに単語を入力します。

【メモ】 [ボキャブラリエディタ] ダイアログボックスを使用して削除した単語が現在の文書に存在すると、その単語がアクティブなボキャブラリに自動的に戻ることがあります。

[その単語を認識しない] コマンドを使用する

ドラゴンスピーチでは、[修正] メニューの [その単語を認識しない] コマンドを使用して単語の認識をオフにできます。
[その単語を認識しない] を使用すると、選択した単語をアクティブなボキャブラリから削除して、その単語が次回以降認識されないように設定できます。音声入力した単語が、使用しない単語に繰り返し置き換えられるような場合は、この機能を使用すると時間を短縮できます。
たとえば、「城山」という名前を音声入力すると、常に「白山」と認識される場合は、[修正] メニューの [その単語を認識しない] を使用して「白山」を認識しないように設定できます。後で、その単語が必要になった場合は、ボキャブラリエディタを使用して再度追加できます。

[その単語を認識しない] コマンドまたは [その単語を認識しない] を [修正] メニューから使用して単語の認識をオフにすると、その単語を本当に削除するかどうかを確認する次のいずれかのメッセージが表示されます。

  • [次の単語をボキャブラリから削除してもよろしいですか?] このメッセージは、既存の単語をボキャブラリから削除しようとすると表示されます。
  • [単語を削除できません。] このメッセージは、プロパティがカスタマイズされている単語や、Dragonで削除できない単語 を削除しようとすると表示されます。
  • [ボキャブラリに存在しないため、以下の単語は削除できません。] このメッセージは、ボキャブラリに存在しない単語や語句を削除しようとすると表示されます。

メモ

ドラゴンスピーチでは、新しい単語のつづりに基づいて、発音が自動的に「予測」されるため、新しい単語をトレーニングする必要はありません。ただし、新しい単語が正しく認識されない場合は、トレーニングが必要です。 新しい単語を追加したら、プロファイルを保存してください。プロファイルを保存しないと、新しい単語は保存されません。
ボキャブラリに変更を加えた後、その変更が必要でなくなった場合は、新しいボキャブラリを作成するか、プロファイルをバックアップコピーから復元すれば、元の状態に戻すことができます。

認識率向上センターにはカスタマイズに役立つシンプルなツールが集められています。


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2017-05-24 (水) 15:22:45 (567d)